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CÂU HỎI ÔN TẬP CHK2 

 

PHẦN 1: ĐA PHƯƠNG TIỆN 

Bài 12: Đa phương tiện 

1. Đa phương tiện là gì? Hãy nêu một số ví dụ về đa phương tiện 

Đa phương tiện là sự kết hợp thông tin nhiều dạng khác nhau và các thông tin đó có thể được thể 

hiện một cách đồng thời. 

Một số ví dụ về đa phương tiện:  

- Khi thầy cô giáo giảng bài 

- Sách giáo khoa, báo, tạp chí,... 

- Trang web, Bài trình chiếu 

- Từ điển bách khoa đa phương tiện 

- Đoạn phim có nội dung quảng cáo 

- Phần mềm trò chơi 

2. Hãy cho biết một số ưu điểm của đa phương tiện 

Một số ưu điểm của đa phương tiện: 

- Đa phương tiện thể hiện thông tin tốt hơn 

- Đa phương tiện thu hút sự chú ý hơn 

- Thích hợp với việc sử dụng máy tính 

- Phù hợp cho việc giải trí và dạy học 

3. Hãy liệt kê các thành phần của đa phương tiện 

- Văn bản 

- Âm thanh 

- Ảnh tĩnh 

- Ảnh động 

- Phim 

Bài 13. Phần mềm ghi âm và xử lý âm thanh 

1. Một số thao tác cơ bản làm việc với phần mềm xử lý âm thanh 

- Tạo mới tệp aup: File  New 

- Mở tệp aup đã có: File  Open 

- Lệnh ghi tệp aup: File  Save Project ( hoặc File  Save Project As) 

- Đóng tệp: File  Close 

- Thêm tệp âm thanh đã có: File  Import  Audio 

- Xuất kết quả ra tệp âm thanh: File  Export Audio 

2. Chỉnh sửa âm thanh ở mức cơ bản 

- Nghe lại đoạn âm thanh 

- Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh 

- Đánh dấu đoạn âm thanh 

- Xóa, cắt, dán đoạn âm thanh 

3. Tạo, tách rãnh âm thanh thành các clip. Nối các clip âm thanh 

Bài 14. Thiết kê phim bằng phần mềm Movie Maker 

1. Cấu trúc tệp dự án phim: gồm 4 lớp cơ bản 

- Video 

- Nhạc nền 

- Lời thoại 

- Phụ đề 

2. Các thao tác với tệp dự án phim  

- Tạo mới: File  New Project 

- Mở Tệp dự án: File  Open Project 

- Ghi tệp dự án: File  Save Project 

- Xuất phim: File  Save movie  For computer 

- Các thao tác với lớp ảnh, lớp nhạc nền, lớp lời thoại, lớp phụ đề 

 

PHẦN 2: PHẦN MỀM TRÌNH CHIẾU 
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Câu 1 : Sau khi đã thiết kế xong bài trình diễn, cách làm nào sau đây không phải để trình 

chiếu ngay bài trình diễn đó?  

A. Chọn Slide Show -> Custom Show  

B. Chọn Slide Show -> From beginning  

C. Chọn nútbiểu tượng Slide Show trên màn 

hình  

D. Nhấn phím F5  

Câu 2 : Thao tác chọn File -> Close dùng để  

A. lưu tập tin hiện tại      

B. mở một tập tin nào đó  

C. đóng tập tin hiện tại  

D. thoát khỏi Powerpoint  

Câu 3 : Sau khi đã chọn một đoạn văn bản, cách nào sau đây không phải để làm mất đi đoạn 

văn bản đó?  

A. Nhấn tổ hợp phím Ctrl + C.  

B. Nhắp chuột trái vào nút lệnh Cut (biểu tượng là cái kéo) trên thanh công cụ.  

C. Nhấn phím Delete.    

D. Chọn Edit ->  Cut.  

Câu 4 : Đang trình chiếu một bài trình diễn, muốn dừng trình diễn ta nhấn phím  

A. Tab        

B. Esc   

C. Home        

D. End  

Câu 5 : Muốn mở một tập tin đã tồn tại trên đĩa, đầu tiên ta phải  

A. chọn File -> Open  

B. chọn File -> New  

C. chọn File -> Save 

D. chọn File -> Save As  

Câu 6 : Để định dạng dòng chữ “Giáo án điện tử” thành “Giáo án điện tử” (kiểu chữ đậm, 

nghiêng, gạch dưới), toàn bộ các thao tác phải thực hiện là  

A. đưa con trỏ văn bản vào giữa dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B   

B. đưa con trỏ văn bản vào giữa dòng chữ đó, nhấn Ctrl + B, Ctrl + U và Ctrl + I  

C. chọn dòng chữ đó, nhấn Ctrl + U, Ctrl + I và Ctrl + B  

D. nhấn Ctrl + U, Ctrl + I và  Ctrl + B  

Câu 7 : Để lưu mới một tập tin đang mở mà không mất đi tập tin cũ, ta có thể  

A. chọn File -> Save    

B. chọn File -> Save As  

C. chọn File -> Save hoặc File -> Save As đều được  

 

 

 

D. chọn File -> Close  

Câu 8 : Để hủy bỏ thao tác vừa thực hiện ta nhấn tổ hợp phím  

A. Ctrl + X  

B. Ctrl + Z  

C. Ctrl + C  

D. Ctrl + V  

Câu 9 : Thao tác chọn File -> Open là để   

A. mở một presentation đã có trên đĩa  

B. tạo mới một presentation để thiết kế bài trình diễn C. lưu 

lại presentation đang thiết kế  

D. lưu lại presentation đang thiết kế với một tên khác  

Câu 10 : Trong khi thiết kế giáo án điện tử, thực hiện thao tác chọn Insert -> New Slide là để  

A. chèn thêm một slide mới vào ngay trước slide hiện hành  

B. chèn thêm một slide mới vào ngay sau slide hiện hành  

C. chèn thêm một slide mới vào ngay trước slide đầu tiên  

D. chèn thêm một slide mới vào ngay sau slide cuối cùng  

Câu 11 : Để tạo một slide giống hệt như slide hiện hành mà không phải thiết kế lại, người sử 

dụng  

A. chọn Insert -> Duplicate  

B. chọn Insert -> New Slide  

C. chọn Insert -> Duplicate Slide  

D. không thực hiện được  

Câu 12 : Để căn lề cho một đoạn văn bản nào đó trong giáo án điện tử đang thiết kế, trước tiên 

ta phải  
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A. đưa con trỏ văn bản vào giữa đoạn văn bản cần căn lề  

B. chọn cả đoạn văn bản cần căn lề  

C. chọn một dòng bất kỳ trong đoạn văn bản cần căn lề  

D. cả 3 cách nêu trong câu này đều đúng  

Câu 13 : Muốn xóa slide hiện thời khỏi giáo án điện tử, người thiết kế phải  

A. chọn tất cả các đối tượng trên slide và nhấn phím Delete.  

B. chọn tất cả các đối tượng trên slide và nhấn phím Backspace.  

C. chọn Edit -> Delete Slide.  

D. nhấn chuột phải lên slide và chọn Delete.  

Câu 14 : Để lưu một đoạn văn bản đã được chọn vào vùng nhớ đệm (clipboard) mà không làm 

mất đi đoạn văn bản đó ta nhấn tổ hợp phím  

A. Ctrl + X  

B. Ctrl + Z  

C. Ctrl + C  

 D. Ctrl + V  

Câu 15 : Đang thiết kế giáo án điện tử, trước khi thoát khỏi PowerPoint nếu người sử dụng 

chưa lưu lại tập tin thì máy sẽ hiện một thông báo. Để lưu lại tập tin này ta sẽ kích chuột trái 

vào nút nào trong bảng thông báo này?  

A. Nút Yes  

B. Nút No  

C. Nút Cancel  

D. Nút Save  

Câu 16 : Muốn sao chép một phần của đoạn văn bản trong một Text Box, ta phải  

A. chọn phần văn bản cần sao chép, nhấn Ctrl + C rồi đưa con trỏ văn bản đến vị trí cần 

sao chép, nhấn Ctrl + V  

B. chọn phần văn bản cần sao chép, nhấn Ctrl + V rồi đưa con trỏ văn bản đến vị trí cần 

sao chép, nhấn Ctrl + C  

C. chọn Text Box chứa đoạn văn bản đó, nhấn Ctrl + C rồi đưa con trỏ văn bản đến vị trí 

cần sao chép, nhấn Ctrl + V  

D. chọn Text Box chứa đoạn văn bản đó, nhấn Ctrl + V rồi đưa con trỏ văn bản đến vị trí 

cần sao chép, nhấn Ctrl + C  

Câu 17 : Thao tác chọn slide ->nhấn chuột phải -> Delete Slide là để  

A. xóa slide hiện hành  

B. xóa tập tin có nội dung là bài trình diễn hiện hành  

C. xóa tất cả các slide trong bài trình diễn đang thiết kế  

D. xóa tất cả các đối tượng trong slide hiện hành  

Câu 18 : Khi thực hiện thao tác chọn Insert ->Media  -> sound người sử dụng   

A. chỉ được phép chèn hình ảnh vào giáo án  

B. chỉ được phép chèn âm thanh vào giáo án  

C. chỉ được phép chèn phim vào giáo án  

D. có thể chèn âm thanh hoặc phim vào giáo án   

Câu 19 : Để thiết lập các thông số trang in ta thực hiện  

A. chọn File -> Page Setup  

B. chọn File -> Print  

C. chọn File -> Print Preview        

D. chọn File -> Properties  

Câu 20 : Để tô màu nền cho một slide trong bài trình diễn ta thực hiện  

A. chọn View ->  Background      

B. chọn Design ->  Background styles  

C. chọn Insert ->  Background      

D. chọn Slide Show ->  Background  

Câu 21 : Muốn kẽ đường viền màu xanh cho một Text Box trong giáo án điện tử, sau khi   

A. chọn Format ->shape fill -> màu xanh  
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B.chọn Insert ->shape fill -> màu xanh  

C. chọn Format -> shape out line -> màu xanh  

D. chọn Insert ->shape out line -> màu xanh  

Câu 22 : Để thực hiện việc chèn bảng biểu vào slide ta phải  

A. chọn Table -> Insert Table  

B. chọn Table -> Insert  

C. chọn Insert -> Table  

D. chọn Format -> Table  

Câu 23 : Sau khi đã chọn một số đối tượng trên slide hiện hành, nhấn tổ hợp phím nào sau đây 

sẽ làm mất đi các đối tượng đó?   

A. Alt + X  

B. Shift + X  

C. Ctrl + X  

D. Ctrl + Shift + X  

Câu 24 : Thực hiện thao tác chọn Slide Show -> Animation là để  

A. tạo hiệu ứng động cho một đối tượng trong slide  

B. tạo hiệu ứng chuyển trang cho các slide trong bài trình diễn  C. đưa 

hình ảnh hoặc âm thanh vào bài trình diễn  

D. định dạng cách bố trí các khối văn bản, hình ảnh, đồ thị ... cho một slide  

Câu 25 : PowerPoint cho phép người sử dụng thiết kế một slide chủ chứa các định dạng chung 

của toàn bộ các slide trong bài trình diễn. Để thực hiện điều này, người dùng phải  

A. chọn Insert -> Master Slide  

B. chọn Insert -> Slide Master   

C. chọn View -> Master -> Slide Master  

D. chọn View -> Slide Master   

Câu 26 : Để đưa thêm nút tác động (Action Buttons) vào slide hiện hành, người thiết kế có thể   

A. chọn Insert->Shapes ->Action Buttons    

B. chọn AutoShapes -> Action Buttons  

C. chọn Slide Show -> Action Buttons hoặc AutoShapes -> Action Buttons đều đúng  

D. chọn Slide Show -> Action Buttons hoặc AutoShapes -> Action Buttons đều sai  

Câu 27 : Sau khi đã chèn một bảng biểu vào slide, muốn chia một ô nào đó thành 2 ô ta   

A. kích chuột phải vào ô đó và chọn Split Cells   

B. chọn Table -> draw table  

C. chọn ô đó và chọn layout -> Merge -> split cells  

D. các cách nêu trên đều đúng  

Câu 28 : Chọn câu sai trong các câu sau:Trong khi thiết kế giáo án điện tử bằng PowerPoint,   

A. không thể căn chỉnh thẳng hàng cáchộp text box bằng nút lệnh  

B. khi chọn Design -> Background, ta có thể định dạng màu nền cho các slide  

C. khi chọn Home ->Editing ->Replace  sẽ thực hiện đổi font chữ cho tất cả các slide D. không 

thể tạo hiệu ứng động cho các đối tượng trong slide chủ (slide master)  

Câu 29 : Chọn câu sai trong các câu sau  

Trong khi thiết kế giáo án điện tử bằng PowerPoint,   

A. không thể tạo chỉ số trên (ví dụ số 2 trong X2) như trong MS-Word  

B. có thể sao chép (copy/paste) một đoạn văn bản từ tập tin Word sang     

C. có thể dùng WordArt để tạo chữ nghệ thuật trang trí cho giáo án  

D. có thể chèn các biểu đồ vào giáo án điện tử  

Câu 30 : Máy tính đang kết nối Internet, sử dụng siêu liên kết (Hyperlink) sẽ cho phép người 

dùng liên kết đến  

A. chỉ các tập tin có sẵn trong các ổ đĩa của máy tính đang soạn thảo  

B. chỉ các slide đã có trong giáo án đang soạn thảo  

C. chỉ các trang Web có trên mạng  
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D. tất cả các tập tin, các slide đã có trong máy và các trang Web  

Câu 31 : Nếu chọn 3 ô liên tiếp trên cùng một cột của bảng biểu, đưa chuột vào vùng ô đó, 

nhấn chuột phải và chọn Insert Rows below thì ta đã   

A. thêm vào bảng 3 ô          

B. thêm vào bảng 3 dòng  

C. thêm vào bảng 3 cột          

D. thêm vào bảng 1 dòng  

Câu 32 : Muốn mở một tập tin đã tồn tại trên đĩa, sau khi khởi động PowerPoint ta nhấn tổ 

hợp phím  

A. Ctrl + O  

B. Ctrl + N      

C. Ctrl + S            

D. Ctrl + C  

Câu 33 : Muốn ẩn thanh công cụ trên màn hình PowerPoint, người sử dụng phải  

A. chọn File ->Exit   

B. nhấn F1  

C. nhấn Ctrl+ F1  

D. không ẩn được  

Câu 34 : Muốn chèn một hình ảnh nào đó đã có trong đĩa vào trong slide ta chọn   

A. Picture  

B. Insert -> Picture   

C. Insert -> Clip Art   

D. Insert ->Photo Album  

Câu 35 : Khi đang trình chiếu (Slide Show) một bài trình diễn, muốn chuyển sang màn hình 

của một  chương trình ứng dụng khác (đã mở trước) để minh họa mà không kết thúc việc trình 

chiếu, ta phải  

A. nhấn tổ hợp phím Ctrl + Tab  

B. nhấn tổ hợp phím Shift + Tab  

C. nhấn tổ hợp phím Alt + Tab   

D. nhấn tổ hợp phím Esc + Tab  

Câu 36 : Chọn phát biểu sai:  

A. Khi tạo hiệu ứng động cho một khối văn bản ta có thể cho xuất hiện lần lượt từng từ trong 

khối văn bản khi trình chiếu  

B. Sau khi đã tạo hiệu ứng động cho một đối tượng nào đó ta không thể thay đổi kiểu hiệu 

ứng cho đối tượng đó  

C. Có thể thực hiện hiệu ứng chuyển trang cho 1 slide bất kỳ trong bài trình diễn  

D. Có thể thực hiện hiệu ứng chuyển trang cho tất cả các slide trong bài trình diễn  

Câu 37 : Âm thanh đưa vào bài trình diễn   

A. thực hiện được chỉ khi tạo hiệu ứng động cho đối tượng trong slide.  

B. thực hiện được chỉ khi tạo hiệu ứng chuyển trang giữa các slide.  

C. thực hiện được cả khi tạo hiệu ứng động và hiệu ứng chuyển trang.  

D. không thực hiện được cả khi tạo hiệu ứng động và hiệu ứng chuyển trang.  

Câu 38: Để các slide đều có tên của mình khi trình chiếu ta vào chọn? (sau đó gõ vào Footer)  

A.  Chọn Insert -> Chọn Header and Footer  

B.  Chọn View -> Chọn Footer and Heade 

C.  Chọn View -> Chọn Header   

D.  Chọn Insert -> Footer  

Câu 39: Tạo một Text box chỉ chứa cụm từ  “ THI TRẮC NGHIỆM” nếu muốn dùng cụm từ 

này làm nhãn để thực hiện liên kết đến tập tin “BTTN.XVL” thì làm cách nào sau đây không 

đúng?  

A.  Đặt con trỏ vào trong hộp Textbox, chọn Insert -> chọn Hyperlink để tạo liên kết. B.  Vẽ 

Textbox, chọn Insert -> chọn Hyperlink rồi nhập cụm từ đó vào hộp thoại Lookin v tiếp tục liên kết.  

à 
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C.  Chọn Textbox chứa cụm từ đó rồi chọn Insert -> chọn Hyperlink để tiếp tục tạo liên kết D.  

Chọn cụm từ đó trong textbox rồi chọn Insert -> chọn Hyperlink để tiếp tục tạo liên kết  

Câu 40: Tại một slide ta dùng tổ hợp phím nào sau đây sẽ xoá slide đó?   

A. ALT+Delete  

B. Ctrl+ Delete  

C. Shift + Delete  

D. ALT+shift + Delete  

Câu 41: Thao tác chọn Slide Show -> Custom Animation là để tạo hiệu ứng:  

A.  Chỉ cho đối tượng là khối văn bản   B.  Chỉ cho đối tượng là khối biểu  tượng  

C.  Chỉ cho đối tượng là hình ảnh.  D.  Cho tất cả các đối tượng 

Câu 42: Muốn chữ “Powerpoint” trong một văn bản định dạng thành  

“Powerpoint” ta:   

A. Nhấn tổ hợp phím CTRL+B  

B. Chỉ bôi đen chữ Power nhấn tổ hợp phím CTRL+U  

C. Đưa con trỏ văn bản đến giữa chữ “Powerpoint” và nhấn tổ hợp phím  

CTRL+I+U  

D. Nhấn tổ hợp phím CTRL+U+B  

Câu 43: Lệnh từ tổ hợp phím CTRL+N trong chương trình Microsoft Powerpoint nhằm để:  

A.  Không thực hiện được  B.  Mở Presentation đã có   

C.  Đóng 1 Presentation  D.  Tạo Presentation mới  

Câu 44: Vào Transition ->tích vào after-> gõ vào 00:05 giây, bấm Apply to all slide sẽ thực 

hiện được lệnh trình chiếu:  

A.  Mỗi Slide được trình chiếu 00:05 giây bắt đầu từ Slide hiện hành được trình chiếu  

B.  Chỉ cần kích chuột một lần Slide được trình chiếu 00:05 giây bắt đầu từ Slide hiện hành được 

trình chiếu  

C. Các Slide không tự động trình chiếu.  

D. Các Slide phải tuân thủ sự theo trình tự là trình chiếu lâu hơn 00:05 giây  

Câu 45: Để in Slide 1,3,6,9 ta chọn File -> Chọn print:  

A.Chọn Current Range -> Gõ vào 1,3,6,9  
B.  Chọn Slide-> Gõ vào 1,3,6,9    

C.  Chọn All -> Gõ vào 1,3,6,9     

D.  Chọn Seletion -> Gõ vào 1,3,6,9   

 Câu 46: Để mở một bài trình chiếu Powerpoint đã soạn trước đó ta thực hiện:  

A. Chọn File -> Chọn Save -> Chọn tên tập tin cần tìm   

B. Chọn File -> Chọn Save as -> Chọn tên tập tin cần tìm   

C.  Chọn File -> Chọn New -> Chọn tập tin cần tìm   

D.  Chọn File -> Chọn Open -> Chọn tên tập tin cần tìm  

Câu 47: Mở chương trình Microsoft PowerPoint, làm xong giáo án, lưu trữ vào My 

Doccuments của máy ta chọn lệnh nào sau đây :  

A. Chọn File->Chọn Save-> Chọn Up one level->My Documents->Tại File name: Gõ số 

báo danh->Chọn Save.  

B. Chọn File->Chọn new-> Chọn Up one level->My Documents->Tại File name:Gõ số báo 

danh->Chọn Save.  

C. Chọn File->Chọn Open-> Chọn Up one level->My Documents->Tại File name:Gõ số b 

danh->Chọn Save.  

D. Chọn File->Chọn Save as-> Chọn Up one level->My Documents->Tại File name:Gõ số báo 

danh->Chọn Save.  

Câu 48: Để lưu tập tin với một tên khác ta chọn lệnh nào sau đây.  

A.  File -> Chọn Open -> Gõ tên tập tin vào phần File Name  

B.  File -> Chọn Save as -> Gõ tên tập tin vào phần File Name  

C. File -> Chọn New as-> Gõ tên tập tin vào phần File Name  

D. File -> Chọn Save -> Gõ tên tập tin vào phần File Name  
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Câu 49: Chèn 1 đoạn nhạc vào Slide và chọn kiểu chạy cho đoạn nhạc “ Play across slides” 

nghĩa là:  

A.  Đoạn nhạc sẽ chạy xuyên suốt các slide  

B.  chạy hết đoạn nhạc mới chuyển slide  

C.  Tự động khi trình chiếu, đoạn nhạc sẽ  

D.  Không biểu hiện gì thực hiện   

Câu 50: Nếu đang soạn thảo trên Powerpoint, tự thấy qua một số các thao tác đều không đạt 

yêu cầu (sai nhiều) cần phải trở lại trước đó (phục hồi: undo) ta sử dụng tổ hợp phím nào sau 

đây là tốt nhất ?  

A.  CTRL+Z   B.  CTRL+B   C.  CTRL+A   D.  CTRL+R  

 


