
CÂU HỎI ÔN TẬP HỌC KỲ I 

Câu 1: Công việc thường gặp khi xử lí thông tin của một tổ chức là gì? 

A. Tạo lập hồ sơ 

B. Cập nhật hồ sơ 

C. Khai thác hồ sơ 

D. Tạo lập, cập nhật, khai thác hồ sơ 

Câu 2: Việc lưu trữ dữ liệu đầy đủ và hợp lí sẽ: 

A. Hỗ trợ thống kê, báo cáo, tổng hợp số liệu. 

B. Hỗ trợ ra quyết định 

C. Cả A và B đều đúng 

D. Cả A và B đều sai. 

Câu 3: Cần tiến hành cập nhật hồ sơ học sinh của nhà trường trong các trường hợp 

nào sau đây? 

A. Một học sinh mới chuyển từ trường khác đến; thông tin về ngày sinh của 

một học sinh bị sai. 

B. Sắp xếp danh sách học sinh theo thứ tự tăng dần của tên 

C. Tìm học sinh có điểm môn toán cao nhất khối. 

D. Tính tỉ lệ học sinh trên trung bình môn Tin của từng lớp. 

Câu 4: Dữ liệu trong một CSDL được lưu trong: 

A. Bộ nhớ RAM 

B. Bộ nhớ ROM 

C. Bộ nhớ ngoài 

D. Các thiết bị vật lí 

Câu 5: Việc xác định cấu trúc hồ sơ được tiến hành vào thời điểm nào? 

A. Trước khi thực hiện các phép tìm kiếm, tra cứu thông tin 

B. Cùng lúc với việc nhập và cập nhật hồ sơ 



C. Sau khi đã nhập các hồ sơ vào máy tính 

D. Trước khi nhập hồ sơ vào máy tính 

Câu 6: Xét công tác quản lí hồ sơ. Trong số các công việc sau, những việc nào 

không thuộc nhóm thao tác cập nhật hồ sơ? 

A. Xóa một hồ sơ        B. Thống kê và lập báo cáo 

C. Thêm hai hồ sơ       D. Sửa tên trong một hồ sơ. 

Câu 7: Cơ sở dữ liệu (CSDL) là : 

A. Tập hợp dữ liệu chứa đựng các kiểu dữ liệu: ký tự, số, ngày/giờ, hình ảnh... của 

một chủ thể nào đó. 

B. Tập hợp dữ liệu có liên quan với nhau theo một chủ đề nào đó được ghi lên giấy. 

C. Tập hợp dữ liệu có liên quan với nhau theo một chủ đề nào đó được lưu trên 

máy tính điện tử để đáp ứng nhu cầu khai thác thông tin của nhiều người. 

D. Tập hợp dữ liệu có liên quan với nhau theo một chủ đề nào đó được lưu trên giấy 

để đáp ứng nhu cầu khai thác thông tin của nhiều người. 

Câu 8: Hệ quản trị CSDL là: 

A. Phần mềm dùng tạo lập, cập nhật, lưu trữ và khai thác thông tin của CSDL 

B. Phần mềm dùng tạo lập, lưu trữ một CSDL 

C. Phần mềm để thao tác và xử lý các đối tượng trong CSDL 

D. Phần mềm dùng tạo lập CSDL 

Câu 9: Em hiểu như thế nào về cụm từ “Hệ quản trị cơ sở dữ liệu” ? 

A. Hệ quản trị cơ sở dữ liệu là một loại thiết bị hỗ trợ màn hình máy tính 

B. Hệ quản trị cơ sở dữ liệu là một loại thiết bị hỗ trợ mạng máy tính 

C. Hệ quản trị cơ sở dữ liệu là một loại dữ liệu được lưu trữ trên máy tính 

D. Hệ quản trị cơ sở dữ liệu là một loại phần mềm máy tính 

Câu 10: Một Hệ CSDL gồm: 

A. CSDL và các thiết bị vật lí. 

B. Các phần mềm ứng dụng và CSDL. 



C. Hệ QTCSDL và các thiết bị vật lí. 

D. CSDL và hệ quản trị CSDL và khai thác CSDL đó. 

Câu 11: Một hệ quản trị CSDL không có chức năng nào trong các chức năng dưới 

đây? 

A. Cung cấp môi trường tạo lập CSDL 

B. Cung cấp môi trường cập nhật và khai thác dữ liệu 

C. Cung cấp công cụ quản lí bộ nhớ 

D. Cung cấp công cụ kiểm soát, điều khiển truy cập vào CSDL. 

Câu 12: Ngôn ngữ định nghĩa dữ liệu thật chất là: 

A. Ngôn ngữ lập trình Pascal 

B. Ngôn ngữ C 

C. Các kí hiệu toán học dùng để thực hiện các tính toán 

D. Hệ thống các kí hiệu để mô tả CSDL 

Câu 13: Ngôn ngữ định nghĩa dữ liệu bao gồm các lệnh cho phép: 

A. Đảm bảo tính độc lập dữ liệu 

B. Khai báo kiểu dữ liệu, cấu trúc dữ liệu và các ràng buộc trên dữ liệu của 

CSDL 

C. Mô tả các đối tượng được lưu trữ trong CSDL 

D. Khai báo kiểu dữ liệu của CSDL 

Câu 14: Ngôn ngữ thao tác dữ liệu thật chất là: 

A. Ngôn ngữ để người dùng diễn tả yêu cầu cập nhật hay khai thác thông tin 

B. Ngôn ngữ để người dùng diễn tả yêu cầu cập nhật thông tin 

C. Ngôn ngữ SQL 

D. Ngôn ngữ bậc cao 

Câu 15: Ngôn ngữ thao tác dữ liệu bao gồm các lệnh cho phép: 

A. Nhập, sửa, xóa dữ liệu 

B. Khai báo kiểu, cấu trúc, các ràng buộc trên dữ liệu của CSDL 



C. Khai thác dữ liệu như: tìm kiếm, sắp xếp, kết xuất báo cáo… 

D. Câu A và C 

Câu 16: Ngôn ngữ CSDL được sử dụng phổ biến hiện nay là: 

A. SQL        

B. Access       

C. Foxpro        

D. Java 

Câu 17: Những nhiệm vụ nào dưới đây không thuộc nhiệm vụ của công cụ kiểm 

soát, điều khiển truy cập vào CSDL? 

A. Duy trì tính nhất quán của CSDL 

B. Cập nhật (thêm, sửa, xóa dữ liệu) 

C. Khôi phục CSDL khi có sự cố 

D. Phát hiện và ngăn chặn sự truy cập không được phép 

Câu 18: Hệ QT CSDL có các bộ chương trình thực hiện những nhiệm vụ: 

A. Phát hiện và ngăn chặn sự truy cập không được phép, tổ chức và điều khiển các 

truy cập đồng thời 

B. Duy trì tính nhất quán của dữ liệu, quản lý các mô tả dữ liệu 

C. Khôi phục CSDL khi có sự cố ở phần cứng hay phần mềm 

D. Cả 3 đáp án A, B và C 

Câu 19: Người nào đã tạo ra các phần mềm ứng dụng đáp ứng nhu cầu khai thác 

thông tin từ CSDL? 

A. Người dùng        

B. Người lập trình ứng dụng 

C. Người QT CSDL        

D. Cả ba người trên 

Câu 20: Người nào có vai trò quan trọng trong vấn đề phân quyền hạn truy cập sử 

dụng CSDL? 



A. Người lập trình       

B. Người dùng 

C. Người quản trị        

D. Nguời quản trị CSDL 

Câu 21: Access là gì? 

A. Là phần mềm ứng dụng 

B. Là hệ QTCSDL do hãng Microsoft sản xuất 

C. Là phần cứng 

D. Cả A và B 

Câu 22: Access là hệ QT CSDL dành cho: 

A. Máy tính cá nhân 

B. Các mạng máy tính trong mạng toàn cầu 

C. Các máy tính chạy trong mạng cục bộ 

D. Cả A và C 

Câu 23: Các chức năng chính của Access? 

A. Lập bảng 

B. Tính toán và khai thác dữ liệu 

C. Lưu trữ dữ liệu 

D. Ba câu trên đều đúng 

Câu 24: Hãy sắp xếp các bước sau để được một thao tác đúng khi tạo một CSDL 

mới? 

(1) Chọn nút Create 

( 2) Chọn File -> New 

(3) Nhập tên cơ sở dữ liệu 

(4) Chọn Blank Database 

A. (2) → (4) → (3) → (1) 

B. (2) → (1) → (3) → (4) 



C. (1) → (2) → (3) → (4) 

D. (1) → (3) → (4) → (2) 

HD: Khởi động Access, vào File chọn New hoặc kích vào biểu tượng New, kích 

tiếp vào Blank DataBase, rồi đặt tên file và chọn vị trí lưu tệp, rồi sau đó chọn 

Create 

Câu 25: Các đối tượng cơ bản trong Access là: 

A. Bảng, Macro, Biểu mẫu, Mẫu hỏi 

B. Bảng, Macro, Biểu mẫu, Báo cáo 

C. Bảng, Mẫu hỏi, Biểu mẫu, Báo cáo 

D. Bảng, Macro, Môđun, Báo cáo 

Câu 26: Chọn câu sai trong các câu sau: 

A. Access có khả năng cung cấp công cụ tạo lập CSDL 

B. Access không hỗ trợ lưu trữ CSDL trên các thiết bị nhớ. 

C. Access cho phép cập nhật dữ liệu, tạo báo cáo, thống kê, tổng hợp. 

D. CSDL xây dựng trong Access gồm các bảng và liên kết giữa các bảng. 

Câu 27: Để định dạng, tính toán, tổng hợp và in dữ liệu, ta dùng: 

A. Table       

B. Form       

C. Query       

D. Report 

Câu 28: Để khởi động Access, ta thực hiện: 

A. Nháy đúp vào biểu tượng Access  trên màn hình nền 

B. Nháy vào biểu tượng Access  trên màn hình nền 

C. Start → All Programs → Microsoft Office → Microsoft Access 

D. A hoặc C 



Câu 29: Trong Acess, để mở CSDL đã lưu, thao tác thực hiện lệnh nào sau đây là 

đúng? 

A. File/new/Blank Database 

B. Create table by using wizard 

C. File/open/<tên tệp> 

D. Create Table in Design View 

Câu 30: Kết thúc phiên làm việc với Access bằng cách thực hiện thao tác: 

A. File/Close 

B. Nháy vào nút (X) nằm ở góc trên bên phải màn hình làm việc của Access 

C. File/Exit 

D. Câu B hoặc C 

Câu 31: Thành phần cơ sở của Access là: 

A. Table     

B. Field     

C. Record     

D. Field name 

HD: Dữ liệu trong Access được lưu trữ dưới dạng bảng, gồm có các cột và các 

hàng. Bảng là thành phần cơ sở tạo nên CSDL. Các bảng chứa toàn bộ dữ liệu mà 

người dùng cần để khai thác. 

Câu 32: Để mở một bảng ở chế độ thiết kế, ta chọn bảng đó rồi: 

A. Click vào nút       

B. Bấm Enter 

C. Click vào nút       

D. Click vào nút  

Câu 33: Trong các phát biểu sau, phát biểu nào sai? 



A. Trường (field): bản chất là cột của bảng, thể hiện thuộc tính của chủ thể cần quản 

lý 

B. Bản ghi (record): bản chất là hàng của bảng, gồm dữ liệu về các thuộc tính của 

chủ thể được quản lý 

C. Kiểu dữ liệu (Data Type): là kiểu của dữ liệu lưu trong một trường 

D. Một trường có thể có nhiều kiểu dữ liệu 

HD: Trường (field): bản chất là cột của bảng, thể hiện thuộc tính của chủ thể cần 

quản lý. Vì vậy trong một trường chỉ có thể có một kiểu dữ liệu. 

Câu 34: Trong Access, khi nhập dữ liệu cho bảng, giá trị của field GIOI_TINH là 

True. Khi đó field GIOI_TINH được xác định kiểu dữ liệu gì ? 

A.Yes/No      

B.Boolean      

C.True/False      

D.Date/Time 

HD: Trong Access, khi nhập dữ liệu cho bảng, giá trị của field GIOI_TINH là True. 

Khi đó field GIOI_TINH được xác định dữ liệu kiểu boolean (hay lôgic) → kiểu 

dữ liệu trong Access là Yes/ No. 

Câu 35: Khi chọn kiểu dữ liệu cho trường THÀNH_TIỀN (bắt buộc kèm theo đơn 

vị tiền tệ), phải chọn loại nào? 

A. Number     

B. Currency     

C. Text     

D. Date/time 

Câu 36: Chọn kiểu dữ liệu nào cho truờng điểm “Tóan”, “Lý”,... 

A. AutoNumber     

B. Yes/No     

C. Number     



D. Currency 

Câu 37: Trong Access khi ta nhập dữ liệu cho trường “Ghi chú” trong CSDL (dữ 

liệu kiểu văn bản) mà nhiều hơn 255 kí tự thì ta cần phải định nghĩa trường đó theo 

kiểu nào? 

A. Text      

B. Currency      

C. Longint     

D. Memo 

HD: Trong Access khi ta nhập dữ liệu cho trường “Ghi chú” trong CSDL (dữ liệu 

kiểu văn bản) mà nhiều hơn 255 kí tự thì ta cần phải định nghĩa trường đó theo kiểu 

Memo ( 0 đến 65536 kí tự). 

Câu 38: Trong cửa sổ CSDL đang làm việc, để tạo cấu trúc bảng trong chế độ thiết 

kế, thao tác thực hiện lệnh nào sau đây là đúng? 

A. Nháy nút  , rồi nháy đúp Design View 

B. Nhấp đúp <tên bảng> 

C. Nháy đúp vào Create Table in Design View 

D. A hoặc C 

Câu 39: Để chỉ định khóa chính cho một bảng, sau khi chọn trường, ta thực hiện: 

A. Edit → Primary key     

B. Nháy nút  

C. A và B       

D. A hoặc B 

Câu 40: Trong Access, muốn nhập dữ liệu vào cho một bảng, ta thực hiện : 

A. Nhập trực tiếp trong chế độ trang dữ liệu 

B. Nháy đúp trái chuột lên tên bảng cần nhập dữ liệu 

C. Dùng biểu mẫu 



D. A hoặc B hoặc C 

Câu 41: Cập nhật dữ liệu là: 

A. Thay đổi dữ liệu trong các bảng 

B. Thay đổi dữ liệu trong các bảng gồm: thêm bản ghi mới, chỉnh sửa, xóa bản 

ghi 

C. Thay đổi cấu trúc của bảng 

D. Thay đổi cách hiển thị dữ liệu trong bảng 

Câu 42: Trong khi nhập dữ liệu cho bảng, muốn chèn thêm một bản ghi mới, ta 

thực hiện : Insert  ........... 

A. Record 

B. New Rows 

C. Rows 

D. New Record 

HD: Trong khi nhập dữ liệu cho bảng, muốn chèn thêm một bản ghi mới, ta thực 

hiện : Insert → New Record. Ngoài ra, còn thực hiện bằng cách nháy nút  hoặc 

nháy chuột trực tiếp vào bản ghi trống ở cuối bảng rồi gõ dữ liệu tương ứng. 

Câu 43: Để xóa một bản ghi ta thực hiện thao tác nào sau đây? 

A. Chọn Insert → Delete Record rồi chọn Yes. 

B. Nháy  trên thanh công cụ rồi chọn Yes. 

C. Nháy  trên thanh công cụ rồi chọn Yes. 

D. Cả A và B đều đúng. 

Câu 44: Để sắp xếp dữ liệu trường nào đó giảm dần ta chọn biểu tượng nào sau 

đây? 

A. Biểu tượng        

B. Biểu tượng        



C. Biểu tượng       

D. Biểu tượng  

Câu 45: Bảng đã được hiển thị ở chế độ trang dữ liệu, với một trường đã chọn, 

muốn sắp xếp các bản ghi theo thứ tự tăng, thao tác thực hiện lệnh nào sau đây là 

đúng? 

A. Record/Sort/Sort Descending 

B. Insert/New Record 

C. Edit/ Sort Ascending 

D. Record/Sort/Sort Ascending 

HD: Bảng đã được hiển thị ở chế độ trang dữ liệu, với một trường đã chọn, muốn 

sắp xếp các bản ghi theo thứ tự tăng, thao tác thực hiện lệnh Record/Sort/Sort 

Ascending hoặc chọn biểu tượng  . 

Câu 46: Khẳng định nào sau đây là sai? 

A. Lọc là một công cụ của hệ QT CSDL cho phép tìm ra những bản ghi thỏa mãn 

một số điều kiện nào đó phục vụ tìm kiếm 

B. Lọc tìm được các bản ghi trong nhiều bảng thỏa mãn với điều kiện lọc 

C. Sử dụng lọc theo ô dữ liệu đang chọn để tìm nhanh các bản ghi có dữ liệu 

trùng với ô đang chọn 

D. Sử dụng lọc theo mẫu để tìm các bản ghi thỏa mãn các tiêu chí phức tạp 

Câu 47: Cho các thao tác sau: 

(1) Nháy nút  

(2) Nháy nút  

(3) Chọn ô có dữ liệu cần lọc 

Trình tự các thao tác để thực hiện được việc lọc theo ô dữ liệu đang chọn là: 

A. (3) → (1) → (2) 



B. (3) → (2) → (1) 

C. (3) → (1) 

D. (3) → (2) 

Câu 48: Cho các thao tác sau: 

(1) Nháy nút  

(2) Nháy nút  

(3) Nhập điều kiện lọc vào từng trường tương ứng theo mẫu 

Trình tự các thao tác để thực hiện được việc lọc theo mẫu là: 

A. (2) → (3) → (1) 

B. (3) → (2) → (1) 

C. (1) → (2) → (3) 

D. (1) → (3) → (2) 

Câu 49: Để lọc ra danh sách học sinh “Nam” trong lớp, ta thực hiện: 

A. Trên trường (Giới Tính) ta nháy nút  

B. Nháy nút  , rồi gõ vào chữ (“Nam”) trên trường (Giới Tính), sau đó nháy nút

 

C. Trên trường (Giới Tính) ta click chuột vào một ô có giá trị là (Nam), rồi nháy 

nút  

D. Cả B và C đều đúng 

Câu 50: Trong Access, muốn in dữ liệu ra giấy, ta thực hiện 

A. Edit – Print        

B. File – Print       

C. Windows – Print        

D. Tools – Print 

Câu 51: Để tạo biểu mẫu ta chọn đối tượng nào trên bảng chọn đối tượng? 



A. Queries     B. Forms      C. Tables      D. Reports 

Câu 52: Trong Access, ta có thể sử dụng biểu mẫu để : 

A. Tính toán cho các trường tính toán 

B. Sửa cấu trúc bảng 

C. Xem, nhập và sửa dữ liệu 

D. Lập báo cáo 

Câu 53: Trong Access, muốn tạo biểu mẫu theo cách dùng thuật sĩ, ta chọn: 

A. Create form for using Wizard 

B. Create form by using Wizard 

C. Create form with using Wizard 

D. Create form in using Wizard 

Câu 54: Trong Access, muốn tạo biểu mẫu theo cách tự thiết kế, ta chọn: 

A. Create form in Design View 

B. Create form by using Wizard 

C. Create form with using Wizard 

D. Create form by Design View 

Câu 55: Các thao tác thay đổi hình thức biểu mẫu, gồm: 

A. Thay đổi nội dung các tiêu đề 

B. Sử dụng phông chữ tiếng Việt 

C. Di chuyển các trường, thay đổi kích thước trường 

D. Cả A, B và C đều đúng 

Câu 56: Chỉnh sửa biểu mẫu (thay đổi hình thức biểu mẫu) chỉ thực hiện được ở chế 

độ: 

A. Thiết kế 

B. Trang dữ liệu 

C. Biểu mẫu 



D. Thuật sĩ 

Câu 57: Trong chế độ thiết kế của biểu mẫu, ta có thể: 

A. Sửa đổi thiết kế cũ 

B. Thiết kế mới cho biểu mẫu , sửa đổi thiết kế cũ 

C. Thiết kế mới cho biểu mẫu, xem hay sửa đổi thiết kế cũ 

D. Thiết kế mới cho biểu mẫu, xem hay sửa đổi thiết kế cũ, xem, sửa, xóa và nhập 

dữ liệu 

Câu 58: Để làm việc trong chế độ thiết kế của biểu mẫu, ta thực hiện: 

A. Chọn biểu mẫu rồi nháy nút  

B. Chọn biểu mẫu rồi nháy nút  hoặc nháy nút  nếu đang ở chế độ 

biểu mẫu 

C. Chọn biểu mẫu rồi nháy nút  và nháy nút  nếu đang ở chế độ thiết kế 

D. Chọn biểu mẫu rồi nháy nút  hoặc nháy nút  nếu đang ở chế độ thiết 

kế 

Câu 59: Để làm việc trong chế độ biểu mẫu, ta không thực hiện thao tác nào sau 

đây? 

A. Nháy đúp chuột lên tên biểu mẫu 

B. Chọn biểu mẫu rồi nháy nút  

C. Nháy nút  , nếu đang ở chế độ thiết kế 

D. Nháy nút  , nếu đang ở chế độ thiết kế 

Câu 60: Cho các thao tác: 

(1) Gõ tên cho biểu mẫu rồi nháy Finish 

(2) Chọn đối tượng Form trong bảng chọn đối tượng rồi nháy đúp vào Create form 

by using wizard 

(3) Chọn kiểu cho biểu mẫu rồi nhấn Next 



(4) Chọn cách bố trí biểu mẫu rồi nhấn Next 

(5) Trong hộp thoại Form Wizard, chọn bảng (hoặc mẫu hỏi) từ ô Tables/Queries, 

tiếp theo là chọn các trường đưa vào biểu mẫu rồi nhấn Next 

Trình tự các thao tác để có thể thực hiện tạo biểu mẫu bằng cách dùng thuật sĩ sẽ 

là: 

A (2) → (5) → (3) → (4) → (1) 

B. A (2) → (5) → (4) → (3) → (1) 

C. (5) → (2) → (3) → (4) → (1) 

D. A (2) → (3) → (4) → (5) → (1) 

 

Câu 61: Liên kết giữa các bảng cho phép: 

A. Tránh được dư thừa dữ liệu 

B. Có thể có được thông tin tổng hợp từ nhiều bảng 

C. Nhất quán dữ liệu 

D. Cả A, B, C đều đúng 

Câu 62: Để tạo liên kết giữa các bảng, ta chọn: 

A.Tool/ Relationships hoặc nháy nút  

B.Tool/ Relationships 

C.Edit/ Insert/ Relationships 

D.Tất cả đều đúng 

Câu 63: Sắp xếp các bước theo đúng thứ tự thực hiện để tạo liên kết giữa 

hai bảng: 

1. Kéo thả trường khóa làm liên kết từ bảng phụ tới bảng chính( trường 

khóa làm khóa chính) 



2. Chọn các tham số liên kết 

3. Hiển thị hai bảng (các trường) muốn tạo liên kết 

4. Mở cửa sổ Relationships 

A. 2→4→1→3      

B. 4→1→2       

C. 4→2→3→1      

D. 3→1→4→2 

Câu 64: Trong Access, để tạo liên kết giữa 2 bảng thì hai bảng đó phải có 

hai trường thỏa mãn điều kiện: 

A. Có tên giống nhau 

B. Có kiểu dữ liệu giống nhau 

C. Có ít nhất một trường là khóa chính 

D. Cả A, B, C 

Câu 65: Điều kiện cần để tạo được liên kết là: 

A. Phải có ít nhất hai bảng 

B. Phải có ít nhất một bảng và một mẫu hỏi 

C. Phải có ít nhất một bảng mà một biểu mẫu 

D. Tổng số bảng và mẫu hỏi ít nhất là 2 

Câu 66: Điều kiện để tạo mối liên kết giữa hai bảng là : 

A. Trường liên kết của hai bảng phải cùng kiểu dữ liệu 

B. Trường liên kết của hai bảng phải là chữ hoa 

C. Trường liên kết của hai bảng phải là kiểu dữ liệu số 

D. Trường liên kết của hai bảng phải khác nhau về kiểu dữ liệu 



Câu 67: Tại sao khi lập mối quan hệ giữa hai trường của hai bảng nhưng 

Access lại không chấp nhận 

A. Vì bảng chưa nhập dữ liệu 

B. Vì một hai bảng này đang sử dụng (mở cửa sổ table) 

C. Vì hai trường tham gia vào dây quan hệ khác kiểu dữ liệu(data type), 

khác chiều dài (field size) 

D. Các câu B và C đều đúng 

Câu 68: Khi liên kết bị sai, ta có thể sửa lại bằng cách chọn đường liên kết 

cần sửa, sau đó: 

A. Nháy đúp vào đường liên kết  chọn lại trường cần liên kết 

B. Edit → RelationShip 

C. Tools → RelationShip → Change Field 

D. Chọn đường liên kết giữa hai bảng đó và nhấn phím Delete 

Câu 69: Muốn xóa liên kết giữa hai bảng, trong cửa sổ Relationships ta thực 

hiện: 

A. Chọn hai bảng và nhấn phím Delete 

B. Chọn đường liên kết giữa hai bảng đó và nhấn phím Delete 

C. Chọn tất cả các bảng và nhấn phím Delete 

D. Cả A, B, C đều sai 

Câu 70: Để xóa liên kết, trước tiên ta chọn liên kết cần xóa. Thao tác tiếp 

theo nào sau đây là sai? 

A. Bấm Phím Delete → Yes 

B. Click phải chuột, chọn Delete  Yes 



C. Edit → Delete → Yes 

D. Tools → RelationShip → Delete → Yes 

Câu 71: Truy vấn dữ liệu có nghĩa là: 

A. In dữ liệu 

B. Cập nhật dữ liệu 

C. Tìm kiếm và hiển thị dữ liệu 

D. Xóa các dữ liệu không cần đến nữa 

Câu 72: Nếu những bài toán phức tạp, liên quan tới nhiều bảng, ta sử dụng: 

A. Mẫu hỏi     B. Bảng     C. Báo cáo      D. Biểu mẫu 

Câu 73: Để hiển thị một số bản ghi nào đó trong cơ sở dữ liệu, thống kê dữ liệu, ta 

dùng: 

A. Mẫu hỏi      B. Câu hỏi      C. Liệt kê      D. Trả lời 

Câu 74: Các chế độ làm việc với mẫu hỏi là: 

A. Mẫu hỏi 

B. Mẫu hỏi và thiết kế 

C. Trang dữ liệu và thiết kế 

D. Trang dữ liệu và mẫu hỏi 

Câu 75: Kết quả thực hiện mẫu hỏi có thể tham gia vào việc tạo ra: 

A. Bảng, biểu mẫu, mẫu hỏi hay báo cáo 

B. Bảng, biểu mẫu khác, mẫu hỏi khác hay các trang khác 

C. Bảng, biểu mẫu, mẫu hỏi khác hay báo cáo 

D.Bảng, biểu mẫu, mẫu hỏi khác 

Câu 76: “ /” là phép toán thuộc nhóm: 

A. Phép toán so sánh 

B. Phép toán số học 

C. Phép toán logic 



D. Không thuộc các nhóm trên 

Câu 77: Phát biểu nào sai trong các phát biểu sau khi nói về mẫu hỏi? 

A. Biểu thức số học được sử dụng để mô tả các trường tính toán 

B. Biểu thức logic được sử dụng khi thiết lập bộ lọc cho bảng, thiết lập điều kiện lọc 

để tạo mẫu hỏi 

C. Hằng văn bản được viết trong cặp dấu nháy đơn 

D. Hàm gộp nhóm là các hàm như: SUM, AVG, MIN, MAX, COUNT 

Câu 78: Trong lưới QBE của cửa sổ mẫu hỏi (mẫu hỏi ở chế độ thiết kế) thì hàng 

Criteria có ý nghĩa gì? 

A. Mô tả điều kiện để chọn các bản ghi đưa vào mẫu hỏi 

B. Xác định các trường xuất hiện trong mẫu hỏi 

C. Xác định các trường cần sắp xếp 

D. Khai báo tên các trường được chọn 

Câu 79: Bảng DIEM có các trường MOT_TIET, HOC_KY. Để tìm những học sinh có 

điểm một tiết trên 7 và điểm thi học kỳ trên 5 , trong dòng Criteria của trường 

MOT_TIET, HOC_KY, biểu thức điều kiện nào sau đây là đúng: 

A. MOT_TIET > 7 AND HOC_KY >5 

B. [MOT_TIET] > 7 AND [HOC_KY]>5 

C. [MOT_TIET] > 7 OR [HOC_KY]>5 

D. [MOT_TIET] > "7" AND [HOC_KY]>"5" 

Câu 80: Bảng DIEM có các trường MOT_TIET, HOC_KY. Trong Mẫu hỏi, biểu thức số 

học để tạo trường mới TRUNG_BINH, lệnh nào sau đây là đúng: 

A. TRUNG_BINH:(2* [MOT_TIET] + 3*[HOC_KY])/5 

B. TRUNG_BINH:(2* MOT_TIET + 3*HOC_KY)/5 

C. TRUNG_BINH:(2* [MOT_TIET] + 3*[HOC_KY]):5 

D. TRUNG_BINH=(2* [MOT_TIET] + 3*[HOC_KY])/5 


